Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - no gps signal
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

no gps signal

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Advanced GPS Lounge
View previous topic :: View next topic  
Author Message
al1234
Occasional Visitor


Joined: Jun 25, 2004
Posts: 2

PostPosted: Sat Jun 26, 2004 1:29 pm    Post subject: no gps signal Reply with quote

Hi.... little bit stuck, need help

Bought Mio 168 which came with CoPilot 4 software. Decided to try TomTom instead. Insalled it and whatever I tryed kept getting No GPS Signal. I assume the correct setting is "TomTom Navigator GPS.. Serial Cable on Com1). Both CoPilot and TomTom are installed on the main memory with Maps on 2 different storage cards.

Now neither application works, No GPS Signal on both.... tryed uninstalling both applications and installing them again, same problem always.

Any ideas, help very much appreciated.

Al
Back to top
View user's profile Send private message
steveh
Occasional Visitor


Joined: Jun 29, 2004
Posts: 3

PostPosted: Sun Jul 04, 2004 5:02 am    Post subject: Reply with quote

Hi

just got a mio as well with TT3. Setting I use which work are

top box: Tomtom wireless GPS
bottom box: Serial Cable on SP2

and remember to click on teh blue box to the left(tick) to save settings

steve
Back to top
View user's profile Send private message
lamplight
Regular Visitor


Joined: Sep 13, 2004
Posts: 130

PostPosted: Tue Sep 14, 2004 12:10 am    Post subject: Reply with quote

I see this was posted a while ago and hopefully you are now fixed. However, in case anyone else reads this and wants to know .....several people have had difficulty on this one mainly because of poor documentation coming with both hardware and software. These are supposed to be the settings:

NMEA 0183v2 4800
and
Serial on SP2 (or Com 2)
Back to top
View user's profile Send private message
mav
Occasional Visitor


Joined: Nov 24, 2004
Posts: 9

PostPosted: Thu Nov 25, 2004 1:44 am    Post subject: Reply with quote

i think the key is to use serial sp2
then experiment with the top options i use tomtom setting works fine
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Advanced GPS Lounge All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.065 (29 Jun 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping