Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - TomTom One Third Edition
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

TomTom One Third Edition
Goto page Previous  1, 2, 3, 4, 5 ... 16, 17, 18  Next
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Sun Dec 02, 2007 8:24 pm    Post subject: Reply with quote

Sorry Mike, I have "ITINERARY" and "MANAGE POIs" ingrained in my head, and I'd forgotten that you'd covered the missing VIEW ROUTE bit too. Embarassed

For those who missed it, he says:
Quote:

View Route has disappeared as an icon in its own right, however if you tap the Status bar followed by “Details” you will find the “missing menu” You are presented with the standard menu associated with “View Route” its just different in actually getting to it.
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Sun Dec 02, 2007 8:29 pm    Post subject: Reply with quote

Custom menu is the key to all the messing around with this device, I have got it reading text files and doing a few things it wouldn't do when it came out of the box (turning tips on / off is another recent trick), sadly the image viewer doesn't work but that is a small loss - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Kar98
Lifetime Member


Joined: Nov 25, 2004
Posts: 344
Location: DFW, Texas, USA

PostPosted: Mon Dec 03, 2007 6:16 pm    Post subject: Reply with quote

If you have a TomTom One 3rd ed., this link is essential:

http://www.poi2go.com/poi2go/
Back to top
View user's profile Send private message MSN Messenger
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Mon Dec 03, 2007 6:21 pm    Post subject: Reply with quote

Er, why?

You can still put custom POIs on a One 3rd Ed. It just takes a bit more ingenuity.
Back to top
View user's profile Send private message
Kar98
Lifetime Member


Joined: Nov 25, 2004
Posts: 344
Location: DFW, Texas, USA

PostPosted: Mon Dec 03, 2007 6:28 pm    Post subject: Reply with quote

Andy_P2002 wrote:
Er, why?

You can still put custom POIs on a One 3rd Ed. It just takes a bit more ingenuity.


Right. And this one makes it much easier and automated. Mostly.
Back to top
View user's profile Send private message MSN Messenger
mikeshe
Lifetime Member


Joined: Apr 03, 2004
Posts: 83
Location: Southampton

PostPosted: Mon Dec 03, 2007 10:52 pm    Post subject: Reply with quote

The file in my SdkRegistry folder is corrupted and unreadable. No problem with that but I am now unable to delete the file/folder and do another one that works.

Any ideas how I can delete this from the Tomtom root directory?

Should have said earlier, I had the custom file installed and working in the SdkRegistry and then I went and downloaded the latest map change from TomTom. After that the satnav wouldn't reboot and I had to do a restore to get it working.

Thanks.

Right, a bit of an update now. Obviously when I did the restore it deleted the POI's I added, so I added some again. Now the problem is that the TomTom won't get past the splash screen on startup. So it looks like I'm stuffed unless I can remove the SdkRegistry folder, which it still won't let me do even if I rename it?

HHHHEEEEEEELLLLLLLLLLLLLPPPPPPPPPPPPPPPP
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Tue Dec 04, 2007 1:00 am    Post subject: Reply with quote

Remove the SdkRegistry folder using Windows Explorer then reload your backup, this should get the device working assuming the backup you have was from a good known configuration - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
mikeshe
Lifetime Member


Joined: Apr 03, 2004
Posts: 83
Location: Southampton

PostPosted: Tue Dec 04, 2007 1:04 am    Post subject: Reply with quote

Mike

This sounds daft but just run me through that using windows explorer please?

All I get when I do it is the message:
Cannot remove folder SdkRegistry:The file or directory is corrupted and unreadable.
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Tue Dec 04, 2007 1:18 am    Post subject: Reply with quote

OK so it won't delete lets try right clicking the folder using Windows Explorer and this time select Re-name fro the popup, change it to something you will remember ABC or such like.
Does it let you do this? if so try booting up the device and does It work - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
mikeshe
Lifetime Member


Joined: Apr 03, 2004
Posts: 83
Location: Southampton

PostPosted: Tue Dec 04, 2007 1:21 am    Post subject: Reply with quote

Just changed the folder name to dump and it still won't let me delete it.
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Tue Dec 04, 2007 1:43 am    Post subject: Reply with quote

If the folder has been renamed though the device will no longer see it, so does it boot up and work correctly, if not this isn' the issue - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Oldboy
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Dec 08, 2004
Posts: 10632
Location: Suffolk, UK

PostPosted: Tue Dec 04, 2007 7:46 am    Post subject: Reply with quote

mikeshe wrote:
Just changed the folder name to dump and it still won't let me delete it.


Mikealder wrote:
if so try booting up the device and does It work

Does it?
_________________
Richard

TT 910 V7.903 (9183/081205) OS:2344
Europe version 1045.10005
TT Via 135 App 12.075
Western Europe v1095
Back to top
View user's profile Send private message Visit poster's website
mikeshe
Lifetime Member


Joined: Apr 03, 2004
Posts: 83
Location: Southampton

PostPosted: Tue Dec 04, 2007 12:27 pm    Post subject: Reply with quote

mikealder wrote:
If the folder has been renamed though the device will no longer see it, so does it boot up and work correctly, if not this isn' the issue - Mike


It does boot up and work until I add any poi's then it won't boot up. The poi's were on it and all worked okay until I had to do a restore after I used Mapshare, which corrupted the .mnu file.

I made a full backup when I got it with explorer so would I be able to format the totmtom and then copy the backups to the tomtom?
Back to top
View user's profile Send private message
Oldboy
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Dec 08, 2004
Posts: 10632
Location: Suffolk, UK

PostPosted: Tue Dec 04, 2007 2:10 pm    Post subject: Reply with quote

mikeshe wrote:
I made a full backup when I got it with explorer so would I be able to format the totmtom and then copy the backups to the tomtom?
That would seem to be the best option.

It would also get rid of the problem you have with deleting SdkRegistry.

Do one step at a time. Restore from Backup, and make sure that it's working. Then add something you want, and try it again.

That way you can determine what is causing a problem. If it still does.
_________________
Richard

TT 910 V7.903 (9183/081205) OS:2344
Europe version 1045.10005
TT Via 135 App 12.075
Western Europe v1095
Back to top
View user's profile Send private message Visit poster's website
mikeshe
Lifetime Member


Joined: Apr 03, 2004
Posts: 83
Location: Southampton

PostPosted: Tue Dec 04, 2007 2:28 pm    Post subject: Reply with quote

Just done a format and reinstalled from my windows backup and everything is now working correctly, including the poi's.

Thanks to everyone for your help.

Mike
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4, 5 ... 16, 17, 18  Next
Page 4 of 18

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.093 (21 Sep 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







© Terms & Privacy


GPS Shopping