Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
MacFixer, the iPhone, iPod, and iPad specialists
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Problem with safety camera warning distance - Ver 7.xx
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Problem with safety camera warning distance - Ver 7.xx

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
daddyslaphead
Occasional Visitor


Joined: Aug 28, 2007
Posts: 34
Location: Liverpool

PostPosted: Wed Nov 07, 2007 2:04 pm    Post subject: Problem with safety camera warning distance - Ver 7.xx Reply with quote

Hi all,

I recently downloaded the latest application software ver 7.xx on to my GO500 which also has the ver 675 Uk map. All seemed fine with no issues apart from the following:
I wanted to reset some warning distances for my PGPSW safety cameras. I found that when I went to the relevant screen it was impossible to change the distance. The original distance is highlighted but I can't alter the value using the on-screen keyboard. In fact all I can do is press the cancel button Sad I found that if I rebooted I could then make a change to the distance for one camera but only one. If I wanted to change the distance for another camera I have to reboot again. I was wondering if anyone else has found this problem Question

Another minor point relating to the spoken camera warning. Under the last application software version 6.xx when you activate the warning you were taken straight to the warning distance screen. This is exactly what should happen as per the installation instructions on this site. If you are asked to specify a warning then you have an incorrect installation. I have found that since loading ver 7.xx things are a little different. Now you ARE asked to specify a sound but no actual sound options are shown. The screen asks "Is this the sound you want". If you answer Yes then are taken to the distance screen, if you answer No then for some inexplicable reason you get a screen saying No Photographs Shocked The problem then is the unit freezes and requires rebooting. Despite this, the spoken warnings still work. Do you think this is an issue with my installation since upgrading to version 7 Question If not, then maybe a small amendment to the spoken warning installation instructions is needed to reflect the slightly different screen response is required.

Any ideas/anyone else found these issues Question

Ta ta

Daddyslaphead (Fred)
Back to top
View user's profile Send private message
vibeone
Lifetime Member


Joined: Mar 08, 2006
Posts: 128

PostPosted: Wed Nov 07, 2007 2:15 pm    Post subject: Reply with quote

The first problem I assume is a problem in your setup. Certainly I cannot get this to happen on my navcore7 device.

The second issue is accurate, and happens to me as well. Just click yes and you'll be fine.

Click No - and I still havent found a way out! :D
Back to top
View user's profile Send private message
daddyslaphead
Occasional Visitor


Joined: Aug 28, 2007
Posts: 34
Location: Liverpool

PostPosted: Wed Nov 07, 2007 2:30 pm    Post subject: Reply with quote

Thanks for the reply. Other than upgrading to version 7 of the application I haven't made any other changes so I don't think it's a setup issue. It could be a bug in the new version, though I don't think I'll be bothering TT support with this one Very Happy

From your reply it seems that I am not the only one who's found a slightly different response in respect of the way in which spoken warnings are now handled. It's no big deal - as you say, just make sure you select Yes and move on. If others report the same then I think an updated note in the PGPSW voice warning installation instructions would be helpful.

Daddyslaphead.
Back to top
View user's profile Send private message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Wed Nov 07, 2007 2:40 pm    Post subject: Reply with quote

Agreed...
Although this issue HAS been discussed here quite a bit (a reset will get you safely out of any lockup) the instructions on the ogg files collection page (my baby!) do need updating, to mention this glitch. Also the heading of the section that needs the extra note, still says "910 users only" - this needs changing to something like TomTom models with text-to-speech capabilities only")

Darren, could you oblige?
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Wed Nov 07, 2007 2:44 pm    Post subject: Reply with quote

I will alter theFAQ page later today to reflect this and mention to the others that the main OGG download page requires alteration to reflect this, the only way I know to get out of the stupid warning about No Photo's found is a reset of the device - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Pufin
Occasional Visitor


Joined: Mar 01, 2006
Posts: 47
Location: Walsall, West Midlands, U.K.

PostPosted: Thu Nov 08, 2007 1:14 am    Post subject: Reply with quote

Had this problem on my tt500, the way I got around it was to do a fresh install from this site of all camera and ogg files from scratch. For some reason this worked and the distance setting worked as normal.
_________________
Want to get lost, forget your Tomtom next time you go out?
Or should that be Take your TomTom with you!

Two TomTom 500's
App 7.161 GPS v1.21 Boot 4.8600 Map Western_Europe_1GB v710.1561
Installed on 2gig sd cards.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Thu Nov 08, 2007 8:24 am    Post subject: Reply with quote

Andy_P2002 wrote:
Agreed...
Although this issue HAS been discussed here quite a bit (a reset will get you safely out of any lockup) the instructions on the ogg files collection page (my baby!) do need updating, to mention this glitch. Also the heading of the section that needs the extra note, still says "910 users only" - this needs changing to something like TomTom models with text-to-speech capabilities only")

Darren, could you oblige?

Done.
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.065 (29 Jun 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping