Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - .bmp files causing problems in Navigator
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

.bmp files causing problems in Navigator

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Points Of Interest (POIs)
View previous topic :: View next topic  
Author Message
DavidW
Pocket GPS Moderator
Pocket GPS Moderator


Joined: 17/05/2003 02:26:21
Posts: 3747
Location: Bedfordshire, UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: .bmp files causing problems in Navigator Reply with quote

I've had problems with the .bmp files for UK Motorway Service Stations and UK Steam Trains.



I never quite got to the bottom of which causes which problem, but so far as I could figure out, one made all my user POI graphics in TomTom Navigator 2 UK 2.22 corrupt and/or disappear and the other made TomTom Navigator crash on start up.



Deleting the .bmp files solved the problem, and it wasn't apparently related to having too many POI categories installed. There was no problem leaving the .ov2 files for the affected categories installed.





Can anyone reproduce my results? (iPAQ 3970, 2.10 ROM, CheckPOInt 2.0.2 loaded if it makes any difference).









David
Back to top
View user's profile Send private message Send e-mail
Privateer
Pocket GPS Moderator
Pocket GPS Moderator


Joined: 30/12/2002 17:36:20
Posts: 4903
Location: Oxfordshire, England, UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: .bmp files causing problems in Navigator Reply with quote

DavidW



I tried the two POIs that you had problems with and when I went to add them in POIEdit wizard it (the wizard) couldn’t find the correct folder:



???\Steam_Trains.ov2

???\Motorway_Service_Stations.ov2



I replaced the “???” with the correct path and I then got the following error when I tried to update the information:



Could not create remote file Storage Card\Great_Britain Navigator Map\POCKETGPS_UK_SC.ov2



Unfortunately I need an early start in the morning and as I’ve been mowing with a tractor and topper all this week in the evenings I’m shattered. So I have to “bug out” now and will try again during the weekend.



Regards,
_________________
Robert.
iPhone 6s Plus, iOS 14.0.1: iOS CamerAlert v2.0.7
TomTom GO Mobile iOS 2.3.1; TomTom (UK & ROI and Europe) iOS apps v1.29
Garmin Camper 770 LMT-D
Back to top
View user's profile Send private message Send e-mail
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: .bmp files causing problems in Navigator Reply with quote

Robert, I've just tried these and added them in, in POIEdit and I don't get the ???\, but I do get the correct TomTom Navigator location, so maybe it's had problems talking with your Pocket PC. I would try a restart of the PC.



David, I've just added both UK Motorway Service Stations and UK Steam Trains and I still get all my existing POI graphics like the GATSO icons, Petrol Stations, Post Offices etc.



Back to top
View user's profile Send private message Visit poster's website
DavidW
Pocket GPS Moderator
Pocket GPS Moderator


Joined: 17/05/2003 02:26:21
Posts: 3747
Location: Bedfordshire, UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: .bmp files causing problems in Navigator Reply with quote

Robert,



Your problem is that POIEdit has lost the link with the Pocket PC - you need to use Reconnect from the File menu once ActiveSync is running, then remove the sync entries and add them again. I've seen this in testing myself.





Dave,



I'll try again when I get a chance. Something odd is happening! The graphic problem only affected my user POI graphics, and not built-in ones.







David
Back to top
View user's profile Send private message Send e-mail
Dave
Frequent Visitor


Joined: Sep 10, 2003
Posts: 6460
Location: UK

PostPosted: Sun Sep 14, 2003 8:04 am    Post subject: .bmp files causing problems in Navigator Reply with quote

Strangely enough I did get the infamous Application error when starting Navigator 2 after I had synced 19 POI's across, but removing any OV2 and BMP combination would allow Navigator to run. This is the problem that some people have hit around 50 POI's, I'm not sure why I'm seeing it sooner, it maybe down to the amount of free memory I have available, these 19 POI's weren't even checked in TTN2 as I hadn't got that far.
Back to top
View user's profile Send private message Visit poster's website







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Points Of Interest (POIs) All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.115 (30 Nov 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







© Terms & Privacy


GPS Shopping