Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - TomTom via live 125
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

TomTom via live 125

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> PocketGPSWorld Speed Camera Database
View previous topic :: View next topic  
Author Message
Alan52
Occasional Visitor


Joined: Jun 21, 2006
Posts: 3

PostPosted: Sun Apr 10, 2011 4:40 pm    Post subject: TomTom via live 125 Reply with quote

I have had my XXL via 125 for 3 weeks, I had set up to notify me when nearing a speed camera and updating the camera database and was working fine, but after connecting to my PC to TomTom and updating, all the sounds have gone and I cant get them back?

I have tried everything including a reset, still no luck.

Has anyone any ideas.


..
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Sun Apr 10, 2011 5:03 pm    Post subject: Reply with quote

0845 161 0009 in the morning - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Sun Apr 10, 2011 6:39 pm    Post subject: Re: TomTom via live 125 Reply with quote

Alan52 wrote:
but after connecting to my PC to TomTom and updating, all the sounds have gone and I cant get them back?

I have tried everything including a reset, still no luck.

Has anyone any ideas.

All sound? No navigation sounds etc? And you tried the factory reset?
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Alan52
Occasional Visitor


Joined: Jun 21, 2006
Posts: 3

PostPosted: Sun Apr 10, 2011 7:17 pm    Post subject: Reply with quote

The only sound I get is when I test volume or to let me it phone is connected, it was working until I connected to tomtom to update.

I have reset but still no sound?
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Sun Apr 10, 2011 7:38 pm    Post subject: Reply with quote

You'll need to call TomTom support then as Mike has advised Sad
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> PocketGPSWorld Speed Camera Database All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.093 (20 Sep 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping