Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - 740 live Re-booting
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

740 live Re-booting

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
electech320ci
Occasional Visitor


Joined: Mar 09, 2006
Posts: 42

PostPosted: Mon Jan 25, 2010 1:38 pm    Post subject: 740 live Re-booting Reply with quote

Hi,
On a return journey of 290 miles yesterday the unit decided to restart itself 3 times without any warning.

All though I have sent an e-mail to TT support about it, has any one else had a similar problem
Back to top
View user's profile Send private message
Seamaster
Frequent Visitor


Joined: Jun 05, 2006
Posts: 331

PostPosted: Mon Jan 25, 2010 3:22 pm    Post subject: Reply with quote

It's happened to me twice in twelve months.
Back to top
View user's profile Send private message
Trafficman
Regular Visitor


Joined: Jul 31, 2005
Posts: 70
Location: South Yorkshire

PostPosted: Mon Jan 25, 2010 4:02 pm    Post subject: Reply with quote

Yes my 540 live keeps doing it, and I also get screen freeze occasionally.
Back to top
View user's profile Send private message
mikero
Regular Visitor


Joined: Feb 28, 2006
Posts: 84

PostPosted: Mon Jan 25, 2010 5:23 pm    Post subject: Reply with quote

When I had a Go 540, this was a major issue, even from new. I returned my original for a replacement and when that kept rebooting, I contacted TT Customer Services who gave me the stock answer (back up and perform factory reset etc.) but to no avail. I bought a 550 last November.
Back to top
View user's profile Send private message
robbooth
Lifetime Member


Joined: Jul 18, 2006
Posts: 162

PostPosted: Mon Jan 25, 2010 10:20 pm    Post subject: Reply with quote

My 940 does it - it'll go for a 2/3 weeks ok then randomly have one/two/three in one day/hour.

It used to irritate me, now I am pleased when I do a journey and it hasn't rebooted - The joys of TT.
Back to top
View user's profile Send private message
electech320ci
Occasional Visitor


Joined: Mar 09, 2006
Posts: 42

PostPosted: Tue Jan 26, 2010 12:13 am    Post subject: Reply with quote

Well I had a reply from TT and as Mikero mentions it seems as if I have had the stock answer ie backup, delete files, restore etc.

I will give this a try but as I dont use it all that often it might be some time before I can prove if it solves the problem or not.
Back to top
View user's profile Send private message
AndyVaughan
Lifetime Member


Joined: Apr 13, 2006
Posts: 1500
Location: Rossendale

PostPosted: Tue Jan 26, 2010 8:21 pm    Post subject: Reply with quote

For any rebooting issues it is always worth trying the following 5 fixes - the backup and restore can take a while so worth doing the first 4 before resorting to the backup and restore.

1 - Soft reset (pinhole or hold the power button down depending on model)
2 - Run clearflash 3 times (make sure HOME is completely closed, no systray icon) http://www.tomtom.com/6178
3 - Run a Windows check disk or scan disk
4 - Hard reset (will lose all your settings and favourites) (Change Preferences - Reset factory settings)
5 - Take a full Windows Explorer backup and then format the internal mem as FAT32 (full format, not quick) and then reload the backup
Back to top
View user's profile Send private message
Seamaster
Frequent Visitor


Joined: Jun 05, 2006
Posts: 331

PostPosted: Sun Mar 07, 2010 10:17 pm    Post subject: Reply with quote

Having only previously done this twice in twelve months, it happened on my 740 three times during a 100 mile round trip today. Confused Confused Confused
Back to top
View user's profile Send private message
blackstars
Occasional Visitor


Joined: Dec 05, 2009
Posts: 53

PostPosted: Sun Mar 07, 2010 10:22 pm    Post subject: Reply with quote

my 940 has done it 4 or 5 times in the last three months, the last time it rebooted, my lane guidance decided to work !
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20-071 (06 Jul 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping