Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - icn 520
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

icn 520
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Mio Navman Portable Navigation Devices
View previous topic :: View next topic  
Author Message
mickflan
Occasional Visitor


Joined: Aug 29, 2007
Posts: 12

PostPosted: Mon Nov 02, 2009 9:04 am    Post subject: icn 520 Reply with quote

Im hoping i dont get told off by mods for this but does anybody have a back up of the sd card for this i have not backed anything up and all im getting now is the smartST screen and nothing else Help Laughing Out Loud
Mick
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Mon Nov 02, 2009 9:29 am    Post subject: Reply with quote

When you bought it on eBay, was it sold as having no software?
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mickflan
Occasional Visitor


Joined: Aug 29, 2007
Posts: 12

PostPosted: Mon Nov 02, 2009 11:50 am    Post subject: icn 520 Reply with quote

no Darren, it didnt have anyhting just the cables, it worked ok but took about 30 mins to find a signal. I did try doing the updates using activesync but i deleted something and now i get nothing. Maybe im gonna have to put it down to expereince but i was hoping i could get it going again i have e.mailed navman but alas no reply.
Mick
Back to top
View user's profile Send private message
mostdom
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jul 10, 2006
Posts: 1964
Location: Surrey, UK.

PostPosted: Mon Nov 02, 2009 9:34 pm    Post subject: Re: icn 520 Reply with quote

mickflan wrote:
no Darren, it didnt have anyhting just the cables, it worked ok but took about 30 mins to find a signal. I did try doing the updates using activesync but i deleted something and now i get nothing. Maybe im gonna have to put it down to expereince but i was hoping i could get it going again i have e.mailed navman but alas no reply.
Mick


Maybe try contacting the seller on the off chance they still have the disks! Also give Navman a chance to respond as I have known them to take a while at times.

I don't know what you paid for your navman but you might have to consider buying another device. I know you're probably thinking it so I'm saying it! Sorry.
_________________
Dom

HERE LIES PND May it rest in peace.
Navigon 7310/iPhone Navigon&Copilot


Last edited by mostdom on Tue Nov 03, 2009 12:21 pm; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website
mickflan
Occasional Visitor


Joined: Aug 29, 2007
Posts: 12

PostPosted: Tue Nov 03, 2009 1:50 am    Post subject: icn 520 Reply with quote

Thanks dom ,
Ok i aquired a copy of smartST got it nearly working installed everything. Done the reset, a grey box comes up with,Application Startup Primary, Back up restore Application Start up the i get appstartupsec.exe this file is on the cd as.exe but on the navman its not showing as an exe file bit strange any ideas mate.

Mick
Back to top
View user's profile Send private message
CaptainDrift
Regular Visitor


Joined: Nov 16, 2006
Posts: 248

PostPosted: Tue Nov 03, 2009 10:03 am    Post subject: Reply with quote

hi,
The AppStartupsec.exe file should be on your device in the \My Flash Disk\Backup directory and \Program Files\Navman.
when you re-installed the software the system should have recreated this.

Have you installed the service pack for this device?
Back to top
View user's profile Send private message
mickflan
Occasional Visitor


Joined: Aug 29, 2007
Posts: 12

PostPosted: Tue Nov 03, 2009 2:24 pm    Post subject: icn 520 Reply with quote

Well,
I have got it working Laughing Out Loud. Not sure if the service pack is installed i have done what it told me, but i cannot get a 7 digit post code to work but hey i got it working, Thanks to all that helped me with this.
might try and get the speed cams working on it now.
Mick
Back to top
View user's profile Send private message
mostdom
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jul 10, 2006
Posts: 1964
Location: Surrey, UK.

PostPosted: Tue Nov 03, 2009 4:11 pm    Post subject: Re: icn 520 Reply with quote

mickflan wrote:
might try and get the speed cams working on it now.
Mick


Whoa slow down eh! Talk about walk before you can run! Laughing
Only kidding, but well done all the same.

You should be able to find the full safety camera installation guides for your device in the camera download section but don't hesitate to ask for help!
_________________
Dom

HERE LIES PND May it rest in peace.
Navigon 7310/iPhone Navigon&Copilot
Back to top
View user's profile Send private message Visit poster's website
CaptainDrift
Regular Visitor


Joined: Nov 16, 2006
Posts: 248

PostPosted: Tue Nov 03, 2009 5:20 pm    Post subject: Reply with quote

The iCN 520 doesnt have a full post code search you have to knock off the last 2 letters, ie TQ22 5

Glad its working now
Back to top
View user's profile Send private message
mickflan
Occasional Visitor


Joined: Aug 29, 2007
Posts: 12

PostPosted: Wed Nov 04, 2009 12:02 am    Post subject: icn 520 Reply with quote

Thanks Guys,
Really do appreciate all the help. Took it out for a trail today worked a treat.
Might be back soon if i try the speed cameras hahhaha.
Back to top
View user's profile Send private message
orIMkD
Occasional Visitor


Joined: Feb 10, 2012
Posts: 1

PostPosted: Fri Feb 10, 2012 1:46 am    Post subject: Re: icn 520 Reply with quote

mickflan wrote:
Thanks Guys,
Really do appreciate all the help. Took it out for a trail today worked a treat.
Might be back soon if i try the speed cameras hahhaha.



Hi mickflan
i hope so that you steal remember the solution for icn520
im having now problem with that appstartup.sec, it wont start my device, how you make it?
i was deleted something in my flash disk\backup
and after that it only want usb connection and nothing else
what do i need to fixed ?
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Mio Navman Portable Navigation Devices All times are GMT + 1 Hour
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.012 (12 Jan 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping