Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - HD Traffic Server Problems?
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

HD Traffic Server Problems?

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
MrT
Frequent Visitor


Joined: Nov 14, 2003
Posts: 2143
Location: Surrounded by A1, M1 & M25

PostPosted: Tue Oct 20, 2009 6:05 pm    Post subject: HD Traffic Server Problems? Reply with quote

Has anyone else been experiencing HD Traffic problems this week? In the rush hour I see to be unable to connect to the HD Traffic Server and get the yellow triangle in the traffic bar but all my other Live Services are working, so I do have connection to TomTom. It was very annoying this morning with all the delays in the NE sector of the M25 and this evening I could not get HD Traffic service between 4.15 & 4.45 on the Northern M25 sector.

When it did connect it said something like "570 incidents x00 miles of delays" so I was wondering if the server crashes when it gets too many incidents or if the Go times out before it can download them all?
_________________
Drivelux
Back to top
View user's profile Send private message
Darren
Pocket GPS Staff
Pocket GPS Staff


Joined: 11/07/2002 14:36:40
Posts: 23848
Location: Hampshire, UK

PostPosted: Tue Oct 20, 2009 6:57 pm    Post subject: Reply with quote

I've resurrected my 940 in advance of a trip to Devon Thu and have as yet not been able to get an Traffic.

Live Services show a valid subscription and Weather, Fuel etc all work but HD times out with 'Cannot Connect to Server'

I hope it is a service issue as I've hard reset and even swapped to backups in an effort to resolve it as it hasn't been used for some weeks.
_________________
Darren Griffin - Editor
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MrT
Frequent Visitor


Joined: Nov 14, 2003
Posts: 2143
Location: Surrounded by A1, M1 & M25

PostPosted: Tue Oct 20, 2009 7:18 pm    Post subject: Reply with quote

The other thing I have noticed is that when it gets the yellow triangle it does not seem to try to connect again. In the past if I used Weather it would trigger the HD traffic into retrying. Now it seems I have to turn it on and off again to get it to retry connecting the HD Traffic. It could be it retries after 10 minutes and I am just being impatient.
_________________
Drivelux
Back to top
View user's profile Send private message
DennisN
Tired Old Man
Tired Old Man


Joined: Feb 27, 2006
Posts: 14874
Location: Keynsham

PostPosted: Tue Oct 20, 2009 8:15 pm    Post subject: Reply with quote

My XL Live doesn't seem to retry either - the other day it was disconnected for an hour and never came to life (in rush hour London, thanks TomTom). But I did get it reconnected by switching off and resetting.

It disconnected today and reconnected just as soon as I switched off and back on again (without reset).

Dunno how you get other services - my Google Search doesn't seem to work when it happens. Bit of a worry - I'm five weeks into my free trial and thinking I may subscribe come the moment, but I don't want to buy a pig in a poke - it's disconnected at least five times now. Evil or Very Mad
_________________
Dennis

If it tastes good - it's fattening.

Two of them are obesiting!!
Back to top
View user's profile Send private message
Matt865
Regular Visitor


Joined: Dec 30, 2006
Posts: 92

PostPosted: Wed Oct 21, 2009 1:34 pm    Post subject: Reply with quote

I have the same problem as MrT describes in the first post at the moment. All my LIVE services show as having an active subscription and weather and fuel prices work, but Google local search doesn't (Could not establish a wireless data connection) and HD traffic reports in cannot connect to the server. Evil or Very Mad
Back to top
View user's profile Send private message
PaulB2005
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 04, 2006
Posts: 9323
Location: Durham, UK

PostPosted: Wed Oct 21, 2009 5:16 pm    Post subject: Reply with quote

Used mine several times today and yesterday. Apart from one occassion at 10 am this morning all is well. The problem this morning was the 'Cannot Connect to Server' error but a restart at traffic lights cured that...
Back to top
View user's profile Send private message
DennisN
Tired Old Man
Tired Old Man


Joined: Feb 27, 2006
Posts: 14874
Location: Keynsham

PostPosted: Wed Oct 21, 2009 10:17 pm    Post subject: Reply with quote

PaulB2005 wrote:
Used mine several times today and yesterday. Apart from one occassion at 10 am this morning all is well. The problem this morning was the 'Cannot Connect to Server' error but a restart at traffic lights cured that...

Same here.
_________________
Dennis

If it tastes good - it's fattening.

Two of them are obesiting!!
Back to top
View user's profile Send private message
docdoc
Occasional Visitor


Joined: Sep 21, 2004
Posts: 56
Location: UK

PostPosted: Thu Oct 22, 2009 10:10 pm    Post subject: Reply with quote

Aye, similar problems here. I also have the rds-tmc mount and thought that would automatically kick in if the hd-traffic doesn't work. It seems to go through the motions for about 15 seconds then tries to reconnect to the hd server and fails so am stuck with the yellow triangle ad infinitum.

Funnily enough a reset usually fixes it!
Back to top
View user's profile Send private message
MrT
Frequent Visitor


Joined: Nov 14, 2003
Posts: 2143
Location: Surrounded by A1, M1 & M25

PostPosted: Fri Oct 23, 2009 6:48 pm    Post subject: Reply with quote

Fine earlier today but played up again in the rush hour North M25 this evening. I found rather than a reboot, putting it in and out of flight mode will reset the mobile connection.
_________________
Drivelux
Back to top
View user's profile Send private message
AndyVaughan
Lifetime Member


Joined: Apr 13, 2006
Posts: 1500
Location: Rossendale

PostPosted: Fri Oct 23, 2009 7:16 pm    Post subject: Reply with quote

Mine was acting up as well today at around 8am.

Doing a quick weather update seemed to force it to try and connect again and then all was OK after that.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.115 (30 Nov 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping