Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
MacFixer, the iPhone, iPod, and iPad specialists
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Warnings after I'va passed camera
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Warnings after I'va passed camera

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Garmin Portable Navigation Devices
View previous topic :: View next topic  
Author Message
craigsmith
Occasional Visitor


Joined: Apr 20, 2006
Posts: 31

PostPosted: Wed Sep 12, 2007 6:24 pm    Post subject: Warnings after I'va passed camera Reply with quote

I have a Nuvi 300 and I install my camera data using Ash10's utility (full version after making donation) set up to install cameras by type (not speed zoned). I am having a problem where I keep getting warnings for cameras staying on screen long after I've passed them and sometimes reappearing after a few hundred yards. It's intermittent and does't happen with all cameras. I've tried reducing the timings on Ash10's utility to reduce sensitivity but this hasn't worked.

I've checked and it's not that I am coming close to another (different) camera nearby. Anyone else had this problem or know how to fix it? It's really annoying.

Thanks

Craig
Back to top
View user's profile Send private message
philpugh
Lifetime Member


Joined: Dec 28, 2005
Posts: 2003
Location: Antrobus, Cheshire

PostPosted: Thu Sep 13, 2007 10:46 am    Post subject: Reply with quote

Are you following a route at the time?

I get occasional behaviour like this when NOT following a route. I tend to have the zoom set high (so that I get visual indication of the in-built POIs on the map) and I get triggers for speed cameras that aren't shown on the map - due to scale. I also regularly go on a road that has a camera on, but I turn off the road shortly after the first warning but beore the camera. I then get a second warning (and I have over-speed warnings 'off' via Ash's CM utility) which appears to be as I leave the "proximity" area for the camera.

I use Ash10's CM utility but have full speed zoned cameras with voice warnings.

When following a route - it behaves just as I would expect.

It's been noted elsewhere on these forums that GARMIN's POI sense logic is less than straight forward. Wink
_________________
Phil
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Garmin Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.054 (25 May 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping