Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Red blocks for Gatso's
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Red blocks for Gatso's

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Wed Jun 07, 2006 5:05 pm    Post subject: Red blocks for Gatso's Reply with quote

Hi all,
I have just updated my speed camera database, and replaced all files with new ones, but the flashing gatso warning in the top left hand corner of the screen in now just a red square. The gatso's also show as red squares on the map.
I have browsed through all the picture files in the Great Britain map folder, and they all look normal!
Can anyone help please???
Powelly
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Wed Jun 07, 2006 5:15 pm    Post subject: Reply with quote

Make sure the .bmp file name exactly matches the .ov2 file name for each case, these files should all be located in the map folder of the memory card - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
gpsn3wbie
Regular Visitor


Joined: Apr 05, 2006
Posts: 176

PostPosted: Wed Jun 07, 2006 5:16 pm    Post subject: Reply with quote

are the .bmp files showing correctly if you open them in MSpaint?
Back to top
View user's profile Send private message
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Wed Jun 07, 2006 5:30 pm    Post subject: Reply with quote

Yes, ok on both of those points, the files are showing correctly on paint and have matching names - I have replaced all old files from previous camera databases with the latest version
Thanks
Powelly
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Wed Jun 07, 2006 5:35 pm    Post subject: Reply with quote

I know this might seem a stupid question, are the image files .bmp - if they were .jpg then you would see the image in paint correctly but red squares in tomtom - I only ask because I have seen this before - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Wed Jun 07, 2006 5:44 pm    Post subject: Reply with quote

mikealder wrote:
I know this might seem a stupid question, are the image files .bmp - if they were .jpg then you would see the image in paint correctly but red squares in tomtom - I only ask because I have seen this before - Mike


Yes, all showing as bitmaps.....
Back to top
View user's profile Send private message
gpsn3wbie
Regular Visitor


Joined: Apr 05, 2006
Posts: 176

PostPosted: Wed Jun 07, 2006 6:05 pm    Post subject: Reply with quote

try deleting the files from the map folder then copying them over again.
Back to top
View user's profile Send private message
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Wed Jun 07, 2006 6:10 pm    Post subject: Reply with quote

gpsn3wbie wrote:
try deleting the files from the map folder then copying them over again.

Just tried that too!!!
Thanks!
Back to top
View user's profile Send private message
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Wed Jun 07, 2006 6:30 pm    Post subject: Reply with quote

Are they fixed then?
If not, are you SURE you haven't changed the names of the ov2 or bmp files so they don't pair up any more?
Do all your other icons show up OK. Try loading a completely new POI category from somewhere and see if that ones icon displays correctly.
Back to top
View user's profile Send private message
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Wed Jun 07, 2006 6:33 pm    Post subject: Reply with quote

Andy_P2002 wrote:
Are they fixed then?
If not, are you SURE you haven't changed the names of the ov2 or bmp files so they don't pair up any more?
Do all your other icons show up OK. Try loading a completely new POI category from somewhere and see if that ones icon displays correctly.

Sorry, no, not fixed the problem. All other icons are ok
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Wed Jun 07, 2006 6:50 pm    Post subject: Reply with quote

This has got me intreaged, could I ask you to e-mail me the files that are affected, just a couple of ov2 files and the coresponding .bmp files - I will have a look see if there is anything - (use the e-mail button below) - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Oldboy
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Dec 08, 2004
Posts: 10638
Location: Suffolk, UK

PostPosted: Wed Jun 07, 2006 6:51 pm    Post subject: Reply with quote

Powelly131 wrote:
not fixed the problem. All other icons are ok

In Explorer, Folder Options, View have you unticked the Option to 'Hide Extensions of Known File Types'?
_________________
Richard

TT 910 V7.903: Europe Map v1045
TT Via 135 App 12.075: Western Europe Map v1110
Back to top
View user's profile Send private message Visit poster's website
Andy_P
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jun 04, 2005
Posts: 19991
Location: West and Southwest London

PostPosted: Wed Jun 07, 2006 6:56 pm    Post subject: Reply with quote

It must be relevant that you say you have just replaced all the files.
Did you mean that you just replaced the ov2 files or did you replace the bmps too?
Do you have any webspace you could post one of each of the files so we can have a look at them? Or if not, at least could you post two filenames and creation dates here?

As an experiment, you could try downloading my alternative ones from
HERE (although I've just realised that there won't be the new "var" one in that batch, and if you have a new 510/910 the colours may not look right Sad ). Worth a try though.
Back to top
View user's profile Send private message
Powelly131
Occasional Visitor


Joined: Aug 18, 2004
Posts: 15

PostPosted: Thu Jun 08, 2006 11:51 am    Post subject: Reply with quote

Thanks for all your help guys, it seemed that there was an old 'Pocketgps uk gatso' file with no speed attached to it, lurking in the poi categories. I have deleted it as a poi category, and hey presto!!
I didn't look in there to start with
Once again many thanks to you all
Powelly
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.055 (31 May 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping