Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - My Fortuna Clip On cannot Lock to satelites
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

My Fortuna Clip On cannot Lock to satelites

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers
View previous topic :: View next topic  
Author Message
grigorisl
Occasional Visitor


Joined: Oct 11, 2005
Posts: 4

PostPosted: Tue Oct 11, 2005 3:46 pm    Post subject: My Fortuna Clip On cannot Lock to satelites Reply with quote

Hello Everyone.
I live in Greece, and i have just bought a new Fortuna Clip On Bluetooth reiceiver.
I cannot make it connect to any satelites,
i.e. while the power/bluetooth leds are green/blue, the
satelite led sticks to red... :-(
I have tried more than 5 minutes....
Does anybody has any suggestions?
Should i simply assume it is broken?
MTIA
Grigoris
Back to top
View user's profile Send private message
CheshireCat
Occasional Visitor


Joined: Dec 20, 2003
Posts: 23
Location: Cheshire, UK

PostPosted: Wed Oct 12, 2005 1:05 pm    Post subject: Reply with quote

Welcome!
I suggest that you take the battery out for a few minutes. After replacing it, turn on the Clip-On in a place with a good view of the sky - it's probably easier to this out of doors in Greece than in the rainier parts of UK 8-}

It may well take 10 minutes or more to get the first fix.

If your software permits, you could see if it is picking up any satellites at all. My Clip-On sometimes has weak fixes on several satellites before it gets a firm fix and turns the satellite light to green.

Incidentally, when using an early version 1 of the firmware in XT mode, the satellite light never went green even when the fix was good. Upgrading to version 2 fixed this and the later V1 that I now use also sets the lights correctly.

Good luck!
Back to top
View user's profile Send private message
grigorisl
Occasional Visitor


Joined: Oct 11, 2005
Posts: 4

PostPosted: Thu Oct 13, 2005 8:43 am    Post subject: Reply with quote

Thank you very much for your ansewr!
After leeting the receiver for about 10 minutes, it
managed a fix, and now it works as it supposes to work,
giving a fix fro ma cold start in about 45 sec.
Grigoris
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.115 (30 Nov 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping