Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
SurfShark VPN for Streaming TV
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - POI mess up in TTN2
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

POI mess up in TTN2

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Software-Only Products
View previous topic :: View next topic  
Author Message
russgunn
Regular Visitor


Joined: 15/08/2003 19:24:12
Posts: 223
Location: United Kingdom

PostPosted: Thu Nov 25, 2004 10:50 am    Post subject: POI mess up in TTN2 Reply with quote

All of a sudden my tomtom POI's have gone potty. My added POI's from the pocketgpsworld.com database are fine but the standard component ones of tomtom are losing file names and changing file names into meaningless file names. In addition, if I want to navigate to a POI from this list it takes an age to populate the list on the relevant page in TTN2. Some don't list at all and some have nothing but squares for the file name! Weird!

Any ideas?
Back to top
View user's profile Send private message Send e-mail
DavidW
Pocket GPS Moderator
Pocket GPS Moderator


Joined: 17/05/2003 02:26:21
Posts: 3747
Location: Bedfordshire, UK

PostPosted: Thu Nov 25, 2004 4:06 pm    Post subject: Reply with quote

Delete your settings files in \My Documents\TomTom Navigator Settings, restart Navigator and set up all your settings again. Sometimes these files land up corrupted, which leads to all sorts of weird consequences.


If that doesn't fix it, delete and reinstall your map(s).



David
Back to top
View user's profile Send private message Send e-mail
russgunn
Regular Visitor


Joined: 15/08/2003 19:24:12
Posts: 223
Location: United Kingdom

PostPosted: Fri Nov 26, 2004 6:51 pm    Post subject: Reply with quote

Thanks David, will try that. Do you think this corruption is also causing city searches to stall after the 3rd or 4th letter? For instance if I type 'cov' to search for Coventry it finds it along with many other towns, but if I type 'coven' it fails to pull up any cities or towns at all.
Back to top
View user's profile Send private message Send e-mail
DavidW
Pocket GPS Moderator
Pocket GPS Moderator


Joined: 17/05/2003 02:26:21
Posts: 3747
Location: Bedfordshire, UK

PostPosted: Fri Nov 26, 2004 8:07 pm    Post subject: Reply with quote

Slow address lookups are usually memory card related, though the settings files may be to blame. If deleting the settings files doesn't help, the chances are that the map files are fragmented, you have a bad memory card or you're using duff memory card drivers (some iPAQs have had SD driver updates to improve performance).


For fragmentation, use a defragmentation tool - or, if you have a card reader, move all the files off your memory card, and move back the TomTom map folder(s) first - apart from the .ov2 and .bmp files which are more likely to be updated.

For the rest, if you post details of your Pocket PC, ROM version (if known), brand, size, type and any markings on the storage card, I and others may be able to comment.


I just got bitten by a bad memory card; I'm testing a 1GB SD card for Rob at ValueFlash which has produced some very odd results. It writes extremely fast, but read performance on the benchmarks I tried is rather disappointing. In the light of my concerns about read performance it wasn't that surprising (but still disappointing) that TomTom Navigator 3 crashes on my iPAQ hx4700 as I'm driving.

The card under test was a 1GB Integral "High Speed" SD card - manufacturer unknown (it's a type that neither Rob nor I recognise). It's going back to Rob when I get a chance to back it up, wipe it and put it in the post.


If I switch to my Panasonic (branded Integral) 512MB SD card, which contains identical map and POI files, the instability goes away, and panning the map in the Map view in Navigator is much faster.

Rob is hoping to get hold of a different 1GB SD card for me to try shortly.



David
Back to top
View user's profile Send private message Send e-mail
russgunn
Regular Visitor


Joined: 15/08/2003 19:24:12
Posts: 223
Location: United Kingdom

PostPosted: Mon Dec 06, 2004 12:16 pm    Post subject: Reply with quote

Thanks again Dave. I defragged my SD card in my card reader and then removed my settings files. All seems to work fine now and city lookups are quicker.
Back to top
View user's profile Send private message Send e-mail







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Software-Only Products All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
21.035 (29 Mar 23)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping