Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
MacFixer, the iPhone, iPod, and iPad specialists
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Problem Updating Go 550 LIVE
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Problem Updating Go 550 LIVE

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Hammer_2001_uk
Lifetime Member


Joined: Apr 02, 2006
Posts: 16

PostPosted: Sat Nov 03, 2012 11:24 pm    Post subject: Problem Updating Go 550 LIVE Reply with quote

Connected my Go 550 to Tom Tom Home for the first time in a while to update it.

After having updated home to version 2.9.2.2837 and checked for updates it informs me the Tom Tom application for car and motor navigation needs updating to Version 9.465. (I'm currently running version 9.430.8890926.1)

Allowed Home to update as normal, going through downloading the software, but during the installing to Internal memory stage it gets about halfway and seems to stall, after a while it says the update has failed and to recnnect the device.

Tom Tom Home will now no longer recognise the device as connected, but the device is shown in windows explorer.

The device no longer boots with the red cross symbol appearing on the screen.

Fortunately I have a back up and was able to restore by manually copying the files in windows explorer.

The device works ok again, but I can now no longer use Home to update, because when I do, it automatically selects the v9.465 application software and I can't deselect it and therefore the whole update fails as before.

This means I will no longer be able to get map updates etc using Home.

Anyone know a solution to this problem?
Back to top
View user's profile Send private message
Guivre46
Frequent Visitor


Joined: Apr 14, 2010
Posts: 1262
Location: West London

PostPosted: Sun Nov 04, 2012 12:07 am    Post subject: Reply with quote

Hi, Hammer

Replied to your post on Yourtomtom, should have read it better though. This forum is where the knowledge is now, so let's see if I was anywhere near the mark.
_________________
Mike R [aka Wyvern46]
Go 530T - unsupported
Go550 Live [not renewed]
Kia In-dash Tomtom
Back to top
View user's profile Send private message
justbrowsing
Frequent Visitor


Joined: Nov 10, 2011
Posts: 650

PostPosted: Sun Nov 04, 2012 1:04 pm    Post subject: Reply with quote

Maybe try deleting TTHome entirely & reinstalling again?
Back to top
View user's profile Send private message
Hammer_2001_uk
Lifetime Member


Joined: Apr 02, 2006
Posts: 16

PostPosted: Sun Nov 04, 2012 9:32 pm    Post subject: Reply with quote

Thank you Guivre46 and just browsing.
I have tried uninstalling Home and reinstalling but it makes no difference.

Another issue which I've noticed which might be relevant is that whenever Tom Tom Home is running and the unit connected the System Reserved drive keeps popping up an Autoplay window.

If I have windows explorer open I see the system Reserved drive keep appearing and disappearing.

I also tried to use home to manually uninstall the 9.430 application. This got so far and then got hung on one file, which was a long filename which I unfortunately didn't make a note of.

After a few minutes of hanging the unit then disconnected and could no longer be detected by Home, but again was ok in windows explorer.

So I just restored from the back up again.

So it seems to be some problem in uninstalling a certain file as Guivre46 indicated in his post on MyTomTom.

I have contacted Tom Tom support and will see if they have any suggestion.
Back to top
View user's profile Send private message
Oldboy
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Dec 08, 2004
Posts: 10632
Location: Suffolk, UK

PostPosted: Sun Nov 04, 2012 9:57 pm    Post subject: Reply with quote

Dredging through the recesses of my memory, I believe there was a work around that could stop the forced upgrade of the application.

I think the file involved was ttgo.bif and, if you open it with Notepad, you change the line that starts ApplicationVersionVersionNumber=, changing the number to be the same, or greater than the one offered - 9430 in your case.

Someone suggested that 10000 could be used.

As you have a backup it's worth a try.
_________________
Richard

TT 910 V7.903 (9183/081205) OS:2344
Europe version 1045.10005
TT Via 135 App 12.075
Western Europe v1082
Back to top
View user's profile Send private message Visit poster's website







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.054 (25 May 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping