Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Help - lost HD traffic
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Help - lost HD traffic
Goto page Previous  1, 2, 3, 4, 5, 6
 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
AndyVaughan
Lifetime Member


Joined: Apr 13, 2006
Posts: 1500
Location: Rossendale

PostPosted: Tue Feb 23, 2010 8:27 pm    Post subject: Reply with quote

All my LIVE Services were off at 8:30am today - various error messages, mainly along the lines of could not establish wireless data connection.

Odd that, as I had full signal strength and MCC/MNC

All working on the way home at 6pm.

I too have had 6 months free - just keep at them for compensation as it doesn't go a fortnight without an outage nowadays.

I feel sorry for anyone paying for this at the moment as it is a very poor level of service.
Back to top
View user's profile Send private message
2216
Regular Visitor


Joined: Dec 10, 2005
Posts: 245

PostPosted: Tue Feb 23, 2010 8:46 pm    Post subject: Reply with quote

2216 wrote:
Well traffic on my XL live is still down. Going to send TT a mesage, not happy. Evil or Very Mad


While I'am waiting for them to get back to me I'am going to remove and then reinstall the navcore. As thats what they are going to say I should do.
Back to top
View user's profile Send private message
phillevy
Regular Visitor


Joined: Mar 01, 2006
Posts: 90

PostPosted: Thu Feb 25, 2010 10:25 am    Post subject: Reply with quote

swash wrote:
keep at them, when things went pear shaped last October/November and the traffic was never updating, eventually they gave me 6 months free subscription to live services

They just replied and have given me - wait for it - five days compensation Evil or Very Mad How will they work that one out on my bill?
Back to top
View user's profile Send private message
mikero
Regular Visitor


Joined: Feb 28, 2006
Posts: 84

PostPosted: Thu Feb 25, 2010 11:11 am    Post subject: Reply with quote

I have been waiting for 47 days for them to sort the problem out. I have now registered a new question, just in case they have forgotten about me.
Back to top
View user's profile Send private message
PaulB2005
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 04, 2006
Posts: 9323
Location: Durham, UK

PostPosted: Thu Feb 25, 2010 11:17 am    Post subject: Reply with quote

Quote:
They just replied and have given me - wait for it - five days compensation How will they work that one out on my bill?


They add 5 days to the LIVE Services.
Back to top
View user's profile Send private message
Fibre
Frequent Visitor


Joined: Nov 17, 2004
Posts: 368
Location: Kettering, Northants, England

PostPosted: Thu Feb 25, 2010 6:06 pm    Post subject: Reply with quote

on my 740L they added a month !!!

Just paid for the year for my new 750L -- will it be 13 months as you are supposed to get the first month FREE!!!

By the way does Traffic work in France??
I was told last year that it would be working by this year??

Maurice
_________________
Happy to meet -- Sorry to part -- Happy to meet again
Back to top
View user's profile Send private message
pete1336
Lifetime Member


Joined: Jul 22, 2006
Posts: 274
Location: North Wales

PostPosted: Thu Feb 25, 2010 6:09 pm    Post subject: Reply with quote

Yes HD traffic works in France, or to be more accurate it's supposed to.
Back to top
View user's profile Send private message Send e-mail
phillevy
Regular Visitor


Joined: Mar 01, 2006
Posts: 90

PostPosted: Thu Feb 25, 2010 6:35 pm    Post subject: Reply with quote

No service for me again this afternoon - if you get the yellow triangle is there any way of forcing it to try to reconnect to the server without a reboot?
Back to top
View user's profile Send private message
AndyVaughan
Lifetime Member


Joined: Apr 13, 2006
Posts: 1500
Location: Rossendale

PostPosted: Thu Feb 25, 2010 8:59 pm    Post subject: Reply with quote

Try enabling then disabling flight mode
Back to top
View user's profile Send private message
DaveMatthews
Regular Visitor


Joined: Dec 25, 2004
Posts: 221

PostPosted: Thu Feb 25, 2010 10:52 pm    Post subject: Reply with quote

phillevy wrote:
No service for me again this afternoon - if you get the yellow triangle is there any way of forcing it to try to reconnect to the server without a reboot?


As Andy suggests, toggling the "flight mode" certainly did the trick for me, though I still think you also need to travel far enough to latch on to a different Vodafone mobile cell.

Anyone agree that my little theory seems to be true? I was going to test it further myself but I've had no loss of service at all so far this week.

--

Cheers,


Dave
Back to top
View user's profile Send private message
phillevy
Regular Visitor


Joined: Mar 01, 2006
Posts: 90

PostPosted: Fri Feb 26, 2010 11:14 am    Post subject: Reply with quote

AndyVaughan wrote:
Try enabling then disabling flight mode

Whilst driving, I think it's actually easier to power off and on again. I can't see why that once you get the yellow triangle that it won't re-attempt to connect after a few minutes by itself - it just seems to totally give up.
Back to top
View user's profile Send private message
philip_de
Occasional Visitor


Joined: Aug 22, 2009
Posts: 12

PostPosted: Fri Feb 26, 2010 5:41 pm    Post subject: Reply with quote

Hi

I'm having the same issue. Yesterday I signed up for HD Live services for my 540, and logged in from the device and connected to HD services just fine during the day. In the evening (around 4pm to 8pm) it disappeared, just got the yellow triangle, then it came back later when I tried at 9pm.

Today the same thing no connection when I have tried now at 4:30pm, just yellow triangle. I have a Vodafone phone and that is working fine with GPS so not a local data issue. In about/network it shows connected.

So over the last two days during peak commuter time, the time you most likely want live services, the system has been offline in my area.

Is it a problem where it is oversubscribed? I never had these issues 6 months ago while using the included 3 months of service.

Not very impressed.

Regards

Phil
Back to top
View user's profile Send private message
phillevy
Regular Visitor


Joined: Mar 01, 2006
Posts: 90

PostPosted: Fri Feb 26, 2010 9:43 pm    Post subject: Reply with quote

philip_de wrote:
Hi

I'm having the same issue. Yesterday I signed up for HD Live services for my 540, and logged in from the device and connected to HD services just fine during the day. In the evening (around 4pm to 8pm) it disappeared, just got the yellow triangle, then it came back later when I tried at 9pm.

Today the same thing no connection when I have tried now at 4:30pm, just yellow triangle. I have a Vodafone phone and that is working fine with GPS so not a local data issue. In about/network it shows connected.

So over the last two days during peak commuter time, the time you most likely want live services, the system has been offline in my area.

Is it a problem where it is oversubscribed? I never had these issues 6 months ago while using the included 3 months of service.

Not very impressed.

Regards

Phil


Just make sure you let TT know of your dissatisfaction.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Goto page Previous  1, 2, 3, 4, 5, 6
Page 6 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.082 (10 Aug 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping