Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
MacFixer, the iPhone, iPod, and iPad specialists
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - i360...Pretty Blue Lights...No Data
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

i360...Pretty Blue Lights...No Data

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers
View previous topic :: View next topic  
Author Message
LOSTwGPS
Occasional Visitor


Joined: Dec 16, 2006
Posts: 6

PostPosted: Sat Dec 16, 2006 9:54 pm    Post subject: i360...Pretty Blue Lights...No Data Reply with quote

Hello,
I bought a Pharos i360 from ebay. It worked for a while then no work now. I am using two PPCs, an IPAQ 2215 and a Dell X50. Nothing has been dropped. The GPS stopped while using TomTom and did not work again with any other software. I fully depleted the battery and did a full charge and it sent data and worked well, until that session stopped and I have not been able to get data from GPS again. The Dell has TomTom, Pocket Streets, and GPS Ideas. The IPAQ has only GPS Ideas. Both pair well. New BT profiles have been used. Dell serial 7 out 8 in. IPAQ serial 5 in 8 out. Have cleaned the connections on the GPS. Called Pharos no clue. Pocket Streets gives error serial port is there but no data. I have never used Winfast, but read somewhere was risky to use, but at this point better than a sparking blue paper weight? I have tried different locations and times. Before I put this thing in the microwave to see if I can cause feedback to the GPS satellites, ANY ideas???
Thanks in Advance
Back to top
View user's profile Send private message Send e-mail
LOSTwGPS
Occasional Visitor


Joined: Dec 16, 2006
Posts: 6

PostPosted: Sat Dec 16, 2006 10:46 pm    Post subject: WinFast...It Just Keeps on Trying to Connect...No Joy Reply with quote

Hello,
Did the WinFast and no connect. After “ok”ing through the Port Setting Error “Couldn’t find value!” which is three click or child windows, my setting are for i360 4800, serial 5 (tried 8 as well), SiRF. I am in Development Mode. Two different IPAQs. Looks like a Very Nice PaperWeight…….I feel like am missing something that will make this work…New GPS battery?... Have tried w/ ac and dc. ANY ideas???
Again Thanks

PS:
After a couple of Min. drops BT pair.
Back to top
View user's profile Send private message Send e-mail







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> GPS Receivers All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.054 (25 May 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







© Terms & Privacy


GPS Shopping