Home PageFacebookRSS News Feed
PocketGPS
Web
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Mio 168RS Battery lamp stays amber all the time
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Mio 168RS Battery lamp stays amber all the time

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Navigon Portable Navigation Devices
View previous topic :: View next topic  
Author Message
Peter123
Occasional Visitor


Joined: Aug 29, 2005
Posts: 16

PostPosted: Tue Aug 29, 2006 12:39 pm    Post subject: Mio 168RS Battery lamp stays amber all the time Reply with quote

Hi! Anyone have this problem? My Mio 168RS is one year old. Just recently, the battery light (on top of unit) stays amber all the time when connected to charger (home or car) - it used to eventually go green but now it doesn't. The battery indicator at the System page shows 100% full charge. Should I be worried?
Back to top
View user's profile Send private message
rronaldson
Regular Visitor


Joined: Jul 25, 2006
Posts: 102

PostPosted: Tue Aug 29, 2006 3:17 pm    Post subject: Reply with quote

Thought the same had happened to my 510e but eventually the green LED came on. It can take a long charge even though the BI shows 100%.
_________________
Reg
Back to top
View user's profile Send private message
Peter123
Occasional Visitor


Joined: Aug 29, 2005
Posts: 16

PostPosted: Wed Aug 30, 2006 2:35 pm    Post subject: Amber or Green Reply with quote

Thanks for the help, rronaldson. This is what always used to be the case but, recently, the green lamp has stopped coming on...I'm worried that this indicates a fault in the unit. For instance, leaving the unit on charge all night when the BI = 100% does not cause the green lamp to come on. I've seen other posts that indicate battery life under normal use should be 3-5 years. Another post found that the green lamp stays on when under charge and does not ever show amber - their unit was in a constant state of discharge and they found that the battery needed replacing (which cured their problem).

Can't find one like my symptom, though. Any other comments, anyone?
_________________
Mio 168RS with iGO 2006
Back to top
View user's profile Send private message
Peter123
Occasional Visitor


Joined: Aug 29, 2005
Posts: 16

PostPosted: Thu Sep 28, 2006 9:45 am    Post subject: Reply with quote

Problem of green lamp not coming on is fixed - it was a non-problem in that it did come on eventually. No fault on unit - none at all... everything is AOK. Sorry for not posting earlier. Thanks for the help, though. :D
_________________
Mio 168RS with iGO 2006
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Navigon Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.115 (30 Nov 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping