Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - A Definite Problem
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

A Definite Problem

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices
View previous topic :: View next topic  
Author Message
LesP2008
Lifetime Member


Joined: Apr 05, 2006
Posts: 524
Location: Herts

PostPosted: Sun Jun 11, 2006 11:02 pm    Post subject: A Definite Problem Reply with quote

After reading of others problems with the 910 mount and resetting issues, i thought to myself how fortunate i was that i had been trouble free, had being the definitive word.
Saturday i went from Eastbourne to York and back. Trip up, no problems until i reached Ferrybridge when the Tom started to sag and wilt under the heat. After leaving the Little Chef the screen would only appear in the greyed out mode although the planning screen worked fine.
Once the Aircon got going the screen issue dissapeared, the Tom wasn't left in the heat whilst having a stop incidentally.
Anyway, the mount appears to have got the dreaded plague and needs a dose of Viagra. My problem appears to be linked to the ambient temperature as far as the mount is concerned. Today returning from London when the temperature had subsided a little the mount seemed to be a touch more solid, however somehow the route reset itself from my planned route to my Home address without any input from me.
Whatever the reasons, i had no problems with my classic or 700 and to be honest i am beginning to wonder if the 910 is all it is cracked up to be.
The mp3 player has problems, my bluetooth connection has never worked, connects fine but all i can do is hear it ring, hear them answer and then i go into the "hello, hello" scenario. As i don't need it as an absolute must it hasn't been an issue upto now, however when all is said and done, i am left wondering was it 465 to be a Beta tester or 465 for a Lemon ?
Back to top
View user's profile Send private message
mikealder
Pocket GPS Moderator
Pocket GPS Moderator


Joined: Jan 14, 2005
Posts: 19638
Location: Blackpool , Lancs

PostPosted: Mon Jun 12, 2006 12:02 am    Post subject: Reply with quote

Can you check the mounts locking ring? make sure it is still secured to the second "click" position, to be sure it might be worth unlocking the mount and then re-securing it to the windscreen, I have experianced two occasions where the mount has drooped in hot weather, but once re-secured its been fine - Mike
Back to top
View user's profile Send private message Send e-mail MSN Messenger
LesP2008
Lifetime Member


Joined: Apr 05, 2006
Posts: 524
Location: Herts

PostPosted: Mon Jun 12, 2006 7:38 am    Post subject: Reply with quote

Hi Mike, No, i have done all that but no improvement.
The ring was still locked tight but i removed it and refitted it but it still sags.
More a pain though than a crisis. It is just when the actual unit starts misbehaving that i get nervous.
Perhaps i have been lucky, but with my old units i have not had the slightest problem.
Back to top
View user's profile Send private message
johnrbull
Occasional Visitor


Joined: Jun 17, 2006
Posts: 7

PostPosted: Sat Jun 17, 2006 4:57 pm    Post subject: A Definite Problem Reply with quote

"my bluetooth connection has never worked, connects fine but all i can do is hear it ring, hear them answer and then i go into the "hello, hello" scenario. As i don't need it as an absolute must it hasn't been an issue upto now, however when all is said and done, i am left wondering was it 465 to be a Beta tester or 465 for a Lemon ?"

On my 910 bought last week the external mic didn't work. I think the problem was with the socket on the Tom Tom mount that the mic lead goes into. It only seemed to have one contact on one side of the socket, where I think there should have been one contact on each side of the socket. However, the mount, the mic and the unit was exchanged by the retailer, and now it works.
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> TomTom Portable Navigation Devices All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
20.054 (25 May 22)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping