Home PageFacebookRSS News Feed
PocketGPS
Web
Read the current newsletter! Weekly
Newsletter
SatNav,GPS,Navigation
Pocket GPS World - SatNavs | GPS | Speed Cameras: Forums

Pocket GPS World :: View topic - Calling all Xpedition users!
 Forum FAQForum FAQ   SearchSearch   UsergroupsUsergroups   ProfileProfile   Log in for private messagesLog in for private messages   Log inLog in 

Calling all Xpedition users!

 
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Satmap Active 10
View previous topic :: View next topic  
Author Message
SimoninEaston
Occasional Visitor


Joined: Jun 02, 2013
Posts: 44

PostPosted: Thu May 22, 2014 11:26 am    Post subject: Calling all Xpedition users! Reply with quote

Hi folks,
I feel a bit stoopid asking but has anything happended to Xpedition recently that affects the way waypoints are displayed?
Up until last week-end I was cheerfully seeing a little green/yellow circle each time I clicked a waypoint when planning a route. Now they've gone, both from a new route and all my existing routes - has there been a change to the software - or have I inadvertantly clicked one of my settings, if so, which one?!
Back to top
View user's profile Send private message
LostMike
Frequent Visitor


Joined: Jan 17, 2008
Posts: 369
Location: Monmouthshire

PostPosted: Thu May 22, 2014 7:14 pm    Post subject: Reply with quote

Hi SimoninEaston.

I have not been using Xpedition a lot recently but as far as I can tell is has lost some functionality. Waypoints are not showing, can't turn them on/off and cannot insert a point in an existing line. All of which I thought should be possible with the basic subscription.

I have no idea what has happened.

Has anyone contacted SatMap?
Back to top
View user's profile Send private message
SimoninEaston
Occasional Visitor


Joined: Jun 02, 2013
Posts: 44

PostPosted: Sat May 24, 2014 10:15 am    Post subject: Reply with quote

Have just emailed the Good Folk at SatMap - can't believe it is deliberate, as waypoints are so important...
Back to top
View user's profile Send private message
Hohbalmen
Occasional Visitor


Joined: May 15, 2009
Posts: 4

PostPosted: Sun May 25, 2014 11:49 am    Post subject: Reply with quote

POI icons seem to have disappeared, too. Anybody else have this problem?
Back to top
View user's profile Send private message
Rogerfrit
Regular Visitor


Joined: Dec 17, 2003
Posts: 141
Location: North Devon - England

PostPosted: Sun May 25, 2014 4:46 pm    Post subject: Reply with quote

It seems to have lost a lot of functionality.
I can't create POIs, the Icons have disappeared, as have waypoints on Routes etc.
Let's hope they sort it fairly quick.

Roger
Back to top
View user's profile Send private message
Awthin
Occasional Visitor


Joined: Feb 28, 2009
Posts: 5

PostPosted: Sun May 25, 2014 10:12 pm    Post subject: Reply with quote

I can confirm that it is also happening to me. I have just emailed Satmap so lets hope they fix it quickly
Back to top
View user's profile Send private message
SimoninEaston
Occasional Visitor


Joined: Jun 02, 2013
Posts: 44

PostPosted: Sun Jun 01, 2014 9:43 am    Post subject: Reply with quote

They emailed me to say they're aware of the issue and are trying to resolve it... I replied, politely, suggesting they roll back to before what ever it is they did to cause the problems - I'm on the fringes of the IT industry and recognise that any planned update should include the possibility to roll back in the event of trouble, so perhaps the issue that affects Xpedition is beyond their control, but they haven't seen fit to explain... :-(
Back to top
View user's profile Send private message
SimoninEaston
Occasional Visitor


Joined: Jun 02, 2013
Posts: 44

PostPosted: Thu Jun 05, 2014 12:51 pm    Post subject: Reply with quote

All fixed now!
Bit of a double-scare Tuesday, though, when they emailed me to say the missing waypoint issue had been sorted - I immediately logged on... (no, I remember now - I was at work, so I waited 'till lunch-time ) only to find that none of my saved items were visible after opening! And bearing in mind I'd done hours of planning various charmingly colour-coordinated routes around Scafell Pike, I was some-what discombobulated... another email to the SatMap and they fixed it by mid-afternoon.
As far as I know, it is all back to normal - and they've extended my premium renew date
Back to top
View user's profile Send private message
LostMike
Frequent Visitor


Joined: Jan 17, 2008
Posts: 369
Location: Monmouthshire

PostPosted: Thu Jun 05, 2014 6:43 pm    Post subject: Reply with quote

Thanks for the update Simon.

Delighted that it is working again and that your routes have been saved. Very Happy
_________________
LostMike
Satmap A10. Platform 21
Software version 1.5.9193
Satsync 1.525
Back to top
View user's profile Send private message







Posted: Today    Post subject: Pocket GPS Advertising

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Pocket GPS World Forum Index -> Satmap Active 10 All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB 2.0.11 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops 2003 http://www.nukecops.com

Make a Donation



CamerAlert Database

Click here for the PocketGPSWorld.com Speed Camera Database

Download Speed Camera Database
19.121 (01 Dec 21)



WORLDWIDE SPEED CAMERA SPOTTERS WANTED!

Click here to submit camera positions to the PocketGPSWorld.com Speed Camera Database


12mth Subscriber memberships awarded every week for verified new camera reports!

Submit Speed Camera Locations Now


CamerAlert Apps



iOS QR Code






Android QR Code







Terms & Privacy


GPS Shopping